티스토리 뷰

OS/Linux

[ubuntu] libnvidia-common-450 install error

행복한브라운 2020. 11. 11. 21:09
$ sudo apt --fix-broken install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  efibootmgr fonts-liberation2 fonts-opensymbol gir1.2-geocodeglib-1.0 gir1.2-gst-plugins-base-1.0
  gir1.2-gstreamer-1.0 gir1.2-gudev-1.0 gir1.2-udisks-2.0 grilo-plugins-0.3-base gstreamer1.0-gtk3
  libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1 libboost-locale1.65.1
  libcdr-0.1-1 libclucene-contribs1v5 libclucene-core1v5 libcmis-0.5-5v5 libcolamd2 libdazzle-1.0-0
  libe-book-0.1-1 libedataserverui-1.2-2 libegl1-mesa libeot0 libepubgen-0.1-1 libetonyek-0.1-1
  libevent-2.1-6 libexiv2-14 libfreerdp-client2-2 libfreerdp2-2 libfwup1 libgee-0.8-2 libgexiv2-2
  libgom-1.0-0 libgpgmepp6 libgpod-common libgpod4 liblangtag-common liblangtag1 liblirc-client0
  libllvm8 liblua5.3-0 libmediaart-2.0-0 libmspub-0.1-1 libnvidia-common-450-server libodfgen-0.1-1
  libqqwing2v5 libraw16 librevenge-0.0-0 libsgutils2-2 libssh-4 libsuitesparseconfig5 libvncclient1
  libwayland-egl1-mesa libwinpr2-2 libxapian30 libxmlsec1 libxmlsec1-nss lp-solve media-player-info
  python3-mako python3-markupsafe syslinux syslinux-common syslinux-legacy usb-creator-common
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  libnvidia-common-450
The following NEW packages will be installed:
  libnvidia-common-450
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
131 not fully installed or removed.
Need to get 0 B/9,700 B of archives.
After this operation, 35.8 kB of additional disk space will be used.
Do you want to continue? [Y/n] 
(Reading database ... 181736 files and directories currently installed.)
Preparing to unpack .../libnvidia-common-450_450.80.02-0ubuntu0.18.04.2_all.deb ...
Unpacking libnvidia-common-450 (450.80.02-0ubuntu0.18.04.2) ...
dpkg: error processing archive /var/cache/apt/archives/libnvidia-common-450_450.80.02-0ubuntu0.18.04.2_all.deb (--unpack):
 trying to overwrite '/usr/share/nvidia/nvidia-application-profiles-450.80.02-key-documentation', which is also in package libnvidia-common-450-server 450.80.02-0ubuntu0.18.04.3
Errors were encountered while processing:
 /var/cache/apt/archives/libnvidia-common-450_450.80.02-0ubuntu0.18.04.2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

solution

sudo apt-get -o Dpkg::Options::="--force-overwrite" install -f libnvidia-common-450
Comments
댓글쓰기 폼